🔔
Loading…
🔎

My Basket ()

All questions

why can't I post questions from the iPhone app?

asked by Madame Sel almost 2 years ago
13 answers 759 views
Tad_and_amanda_in_the_kitchen
Amanda Hesser

Amanda is a co-founder of Food52.

added almost 2 years ago

You should be able to do this -- we'll look into this.

Me
Image
added almost 2 years ago

I've posted a question from the iPhone app 3 times in the last two days and it says it was sent to the team but I can't find it anywhere.

Me
Kenzi Wilbur

Kenzi is the Managing Editor of Food52.

added almost 2 years ago

Thanks! I've forwarded the issue to our tech team.

Karl
Karl Rosaen

Karl is Food52's VP of Technology.

added almost 2 years ago

I will look into this right now, in the meantime, could you please try logging out and logging back in and let us know if that fixes the problem? That shouldn't be required, but knowing whether it fixes it will help us diagnose. Thanks!

Image
added almost 2 years ago

It seems ton be working now

Karl
Karl Rosaen

Karl is Food52's VP of Technology.

added almost 2 years ago

Thanks for the update! Did it start working right away, or did you need to logout and log back in?

Image
added almost 2 years ago

I saw my questions before I logged off and on. After I did that I was able to post and see a question. I did a test question. Thanks!

Me
Kenzi Wilbur

Kenzi is the Managing Editor of Food52.

added almost 2 years ago

Just wanted to update you on the status of this issue -- looks like it was just a fluke error. Thanks so much for your patience, and it shouldn't happen again!

Default-small
added almost 2 years ago

Actually, I am having this issue as well. I can answer others' posted questions using my iPhone app, but if I want to post a question I have to go in through Food52.com/hotline. So I don't think it's a fluke that just hit Madame Sel (even though her screen name is cooler than mine!).

Karl
Karl Rosaen

Karl is Food52's VP of Technology.

added almost 2 years ago

Thanks again everyone for helping diagnose this issue. TobiT, just to clarify, what is your experience in the app when you post a new question? Does it seem to succeed (you get the message saying "The answers are on the way" like the attached example), but then you don't see your question posted? Or do you get an error message?

Screen_shot_2012-12-24_at_6.57.34_am

Default-small
added almost 2 years ago

Well, up until last night I got the "your answers are on their way" message, but nothing showed up. But a few moments ago (after I read your message Karl) I tried it again with Another Test, and it worked fine. So I guess it truly has been resolved. Thanks, and happy holidays!

Karl
Karl Rosaen

Karl is Food52's VP of Technology.

added almost 2 years ago

Thanks TobiT, glad it works now. We'll keep investigating to figure out why it doesn't work in some cases.