I cannot answer any questions. Anyone else having this issue?

I am using a Mac and Firefox. I consistently get the error message with the chocolate toast recipe whenever I try to respond to questions for the past week. Is there a trick to this?

  • 765 views
  • 11 Comments

11 Comments

garlic&lemon October 19, 2011
Thanks to everyone for answering. I was feeling like the Lone Ranger out here!
 
garlic&lemon October 19, 2011
Thanks to everyone for answering. I was feeling like the Lone Ranger out here!
 
flgal October 19, 2011
Every time I reply I am getting the error message and the recipe, but it does post. If you got back to it you will see it there. I guess one of the kinks they have to work out.
 
ATG117 October 18, 2011
also having this issue. also on a mac.
 
Amanda H. October 18, 2011
garlic&lemon, I am sometimes having this issue on recipe pages, and have reported it to our dev team. I also use Mac and Firefox. I will let them know I'm not alone -- and will report these other instances. Thanks for your note.
 
boulangere October 18, 2011
Sometimes mine post, sometimes they don't. I get the bread and chocolate recipe often. And I'm allergic to chocolate.
 
wssmom October 18, 2011
No way!! Really allergic to chocolate???
 
boulangere October 18, 2011
Sadly, yes. It happened about 8 years ago. I tracked the symptoms down for an internet story about foods hazardous to dogs. I can't have caffein either. It's the theobromine. I'd rather be allergic to air, Clearly I'm part canine.
 
wssmom October 19, 2011
wow.
 
Greenstuff October 18, 2011
I get the bread-and-chocolate answer every time I answer a question. When I go back to Hotline, my answer is not included in the tally of number of answers. (The numbers of views are much further off.) But my answer is there. PC+Chrome.
 
hardlikearmour October 18, 2011
It seems to happen to others as well. I use Firefox on a PC and haven't had trouble with it.
 
Recommended by Food52